Centro de Ayuda

¿Por qué no puedo seguir usando PS3 o Samsung Orsay para ver Sky?

En todas las plataformas, las apps evolucionan y, naturalmente, los sistemas operativos más antiguos van quedando desfasados, lo que hace que su rendimiento no sea óptimo. Nuestro objetivo es ofrecerte una experiencia inmejorable y, por ello, nuestra app se actualiza constantemente con nuevas características y mejoras. Para ello necesitamos usar las versiones más avanzadas de los sistemas operativos  y, de esta forma, darte el mejor servicio. Lo sentimos mucho, pero debido a esto, Samsung Orsay y PlayStation 3 no serán compatibles con nuestra app. Si quieres seguir viendo Sky, por favor, contacta con nuestro equipo de atención al cliente.

¿Te ha sido útil?